Jump to content

Kato - New Releases


Darren Jeffries

Recommended Posts

... pretty sure this is the model correct me if i'm wrong  :cool:

http://ktransit.com/museums/Japan/Photos/tokyosubwaymus02.jpg

 

Hmmm ... I think you're wrong.  I think it is this one.  This is the current Ginza 01 series, consist number 17 ... so there is no point in ordering two or three of them ... only consist 17 was painted yellow, it seems, in memory of the one in your link.

 

Cheers

 

The_Ghan

Link to post

ghan

 

the new one is

 

01-117+01-217+01-317(M)+01-417+01-517+01-617

 

old

 

01-100+01-200+01-300(M)+01-400+01-500+01-600

 

so there is differences but you are right on the colour ;)

Link to post

ghan

 

the new one is

 

01-117+01-217+01-317(M)+01-417+01-517+01-617

 

old

 

01-100+01-200+01-300(M)+01-400+01-500+01-600

 

so there is differences but you are right on the colour ;)

 

Really?  Where is the link to the 01-100 consist?  The link you provided earlier was to the old 1000 series car restored and on display at the subway museum, isn't it?

 

Cheers

 

The_Ghan

Link to post

the link i provided was wrong. but at the same time the 80th anniversay model is diffent from the other ginza kato do.

 

hence the numbers.

 

still i will get 2 as subway will have a line each way i would like to have one each direction.

Link to post

The remake of the orient express and d51 standard look damn nice ...

 

http://ngi.blog.eonet.jp/photos/20120215_kato1/ 

 

 

 

 

WOW!

it's amazing! I've one on pre-order  :grin (I bought the first release with complete NIOE years ago)

it's better if I send a pre-order for the other D51 renewed (2016)

 

ciao

Massimo

Where have you ordered it from, I haven't seen them at HS and wouldn't mind one to replace my original Orient Express version too.

Link to post
Martijn Meerts

HS only has the regular version on the international site. On their Japanese site they do list the Orient Express version, but not for sale or reservation. I believe it's because Kato initially announced the Orient Express version to be released for Japan only.

 

I'd definitely buy one seeing as it looks much better than the current one. (plus, the wheels on my current one are misaligned after I installed a decoder. Sure, it's fixable, but the thing doesn't even have lighting ... )

Link to post

 

Where have you ordered it from, I haven't seen them at HS and wouldn't mind one to replace my original Orient Express version too.

 

I have a friend in Japan, he bought directly for me some items on local shop...

 

ciao

Massimo

Link to post

Kato Catalog Page 21.

 

Any chance Kato will use Walther's DCC Turntable?

 

http://www.walthers.com/exec/productinfo/933-2616

 

New version to be released in April 2012.

If they did I would have thought they would have it out sooner as they just have to relabel the box. It's not really Japanese prototype though, most Japanese turntables have the girders above the track and a shallower pit, the two I've seen that were otherwise were built in England and the USA. I think they'll go with something keeping to the Unitrack principle of being able to be set up on the living room floor. Having said that, they have marketed the Fleischmann turntable in the past.

 

Besides a turntable long enough for a Big Boy would be a bit of overkill for the Japanese with nothing bigger to turn on it than a C62. :grin

Link to post

I'm having trouble with the KatoModels.com site on my notebook.  When I go to "Stock Information", no matter what product code I enter it always displays results for 10-286 White Sonic.  I know it's a problem with the notebook because my work PC and home PC are both fine.  I have deleted cookies, temporary files, etc., shut down and restarted to no avail.  Any web guru got any ideas?  I'm using IE8 and Vista.

 

Cheers

 

The_Ghan

Link to post

are you clicking or pressing enter i have issue where it just refreshes if i press enter.

 

Also try shift + F8 and retry search.

 

Make sure you are not using the translate as well if on the japanese side.

Link to post

I'm using IE8 and Vista.

 

May I respectfully suggest you change to Window7/Chrome.  I use XP/Vista/7 mainly with Chrome and most of my problems are with the Vista system.

Even XP/Chrome is far better!

 

Angus:))

Link to post

Angus,

 

Sorry mate, I won't be changing browsers just for a single website.

 

Keitaro,

 

Did you mean F5?  I tried F5 and Ctrl+F5 ... to no avail.  I'm also clicking the "search" button.  Still no joy.

 

The only thing I can think is I have automatic updates turned off.  I might look into this on the weekend.

 

Cheers

 

The_Ghan

Link to post

I did have some weird things going on with the kato website too. If I enter from the main page from google chrome (on win7), then all images disappear, it seems related to the router somehow since the other computers in this house won't display the pictures either. It seem solved when I use firefox, but it's totally weird.

Link to post

Kato's web site goes squirrelly every once and a while with odd things like this and at times its been country or region specific in the past. definitely not computer specific if all the computers in the house are behaving the same. might try rebooting your router, but doubt it will help.

 

jeff

Link to post

I did everything that I was able to do, and it seems to have something to do with my router, but I can't help it. There is another strange phenomenon with that router, as it won't accept the internet cable straight from the modem, only with a switch between it. Crazy, but it works, but not completely for the Kato website. I found a way to make it work anyway, it doesn't always work, and then I have to reboot my PC.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...