Jump to content

Reporting bugs and feature requests


Martijn Meerts

Recommended Posts

Alright, I just noticed the direct file uploader that is available when posting in topics isn't an option in PMs, Gallery posts still work fine though.

Thanks!

Link to comment

Yeah I do t think was ever there. It will be interesting to see the changes in the new forum software version. Martijn is getting close to rolling it out. May be a change in skin until he has time to work on that, but first is functionality, then pretties.

 

Jeff

  • Like 1
Link to comment

Not sure if already someone asked for (or maybe I was too silly to find it in the settings)...

 

Is there any chance to mark unread posts in the threads with some kind of symbol? I like this feature in a number of other forums I visit. Makes things more convenient if coming back after a while.

Link to comment

I've never seen a bookmark feature in the admin setting in this forum software, but the upgrade will be jumping a couple of versions so maybe it may be there.

 

Jeff

Link to comment

Not sure if already someone asked for (or maybe I was too silly to find it in the settings)...

 

Is there any chance to mark unread posts in the threads with some kind of symbol? I like this feature in a number of other forums I visit. Makes things more convenient if coming back after a while.

 

Medusa - selecting New Content by "Content I have not read" or "New since my last visit" don't give you what you want?

 

gallery_941_192_69274.jpg

Link to comment

Charles,

 

of course I know and use this. :)

 

I meant, in the threads listed there a different numbers of posts in the end of each of them may be unread by me. Just would be fine to mark these unread posts when scrolling through a single thread. Maybe by a little star or a flag "new" or so. Have that in other forums.

Link to comment

We will see if there are any flag or bookmark feature for posts in the forum software upgrade that's happening soon.

 

Jeff

Link to comment

Medusa - knowing the date and time of your last visit would be a start ;-)

 

I admit not as easy as a graphic to tell you . . .

Link to comment

I think I know the feature medusa wants, it's like a bookmark that you can have your own list of flagged posts to save to read or refer to later. I've also seen graphic ticks you can make to mark you have read a post. It will be interesting to see what features are in the upgrade we are skipping forward several major revs.

 

Jeff

Link to comment

Your are so right you can bring up a list of your followed threads, so you can use that as a bookmark list.

 

Jeff

Link to comment

I think she's looking for more than following a thread - she wants to know what posts in a thread she's looked at and which ones are new to her.

 

That's why I suggested she note the last time she visited JNS, but what she wants would take no effort on her part to know what she's read or not.

  • Like 1
Link to comment
Martijn Meerts

If you want to go to the newest post in a thread, you can click the little star/dot in front of the thread name. That only works the first time though, since after you open the thread, the posts will be marked as read.

  • Like 1
Link to comment

If you want to go to the newest post in a thread, you can click the little star/dot in front of the thread name. That only works the first time though, since after you open the thread, the posts will be marked as read.

 

 

THAT's what I searched for. Thanks Martijn. Though a little star or flag on the unread posts in a thread also would be nice, this one definitely helps me for now.

Link to comment
Martijn Meerts

We'll have to see what's possible with the new software version. It's quite a major update and it adds quite a few features (and shuffles things around a bit, so it might be a little confusing at first :))

 

  • Like 1
Link to comment

Is the Facebook login broken? everytime i try to use it, it tells me "Sorry, you don't have permission for that"

Link to comment

I don't know whether it's really broken or not since I'm not the one doing the technical stuff, but there's been a of problems with the current forum software. Like has been said before, we're working on on the migration to a newer version and a lot of things should be fixed by then.

 

I suggest using a proper email-activated account for JNS anyway, because in case of downtime or account problems with Facebook or Twitter you will have problems at JNS as well. Logging in using Facebook or Twitter doubles the chance of account login problems.

Link to comment

Getting a lot of these when surfing JNS (random pages)

 

www.jnsforum.com Driver Error
There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again. 

You can try to refresh the page by clicking here

 

Link to comment

Yes me as well today. Refresh got them to work. May be a server issue. I'll let martijn know. He has been uber busy lately. Hopefully just transient.

 

Jeff

  • Like 1
Link to comment

Martijn is looking at the server this weekend. He has been really super busy with life lately, hence him not being around much. He is also hoping to try another stab at the software upgrade. Didn't work on the first try, but he has cleaned out a lot of stuff and has better hopes this time around.

 

When things are flaky it's best to write your post, copy it, then hit post. If it dies on you you can reload the thread, paste in the post and try again. Also usually the browser crashes will have the page with your text in the edit window in it if you go back thru your history, that's saved me a couple of times something went south in the posting progress.

 

Cheers

 

Jeff

  • Like 1
Link to comment

After initial problems years ago, I write any post longer than a sentence or two outside of the forum and then copy it in.

 

It's all too easy to forget to copy if you write it first, and this was back when multiple image links would also be lost.

Link to comment

Did it give an error at the end and you tried a second time or did you just hit upload once and it appeared to go thru fine? If found anfew times on a post I've gotten an error on posting only to find the post went thru. Just good to know in the diagnosis.

 

Thanks

 

Jeff

Link to comment

There was no error. When I finished the upload , the second batch had a little sign in red, that read New!! Never seen it before.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...