Jump to content

Reporting bugs and feature requests


Martijn Meerts

Recommended Posts

Jeff - Thanks for the delete, but I still can't upload. 

 

Although, one thing is different now - instead off seeing my gallery as thumbnails, all of the images are full size.

 

I tried kvp's sequence and it didn't change anything.

  • Like 1
Link to comment

Having the same issue as Velotrain; all images (apart from the gallery cover images) showing as full size, and can't upload; error message is:

 

"Error The server returned an error during upload"

 

Happens even with a new gallery.

 

(I should also add this happens on different browsers/computers and; if I were a betting squid, I'd wager on some directory permissions on the server not being set correctly, but that's pure speculation on my part)

Edited by railsquid
  • Like 1
Link to comment

Uncalled for Charles. Martijn works very hard doing all the technical work for this forum. He addresses priorities as what is most important for the function of the forum as a whole with his own time he could be relaxing or playing with trains.

 

You are most welcome as well for the time i spent verifying the problem for you and contacting Martijn about it. It was a waste of time for me as I don't use this feature of the forum myself. By your logic I should tell Martijn to not bother fixing this. You are lucky I don't use your logic.

 

Jeezie, just say thank you.

 

Jeff

  • Like 1
Link to comment

Sorry - guess I should have used a smiley face instead of an exclamation.

 

Your initial report of the problem didn't include any mention that you only experienced it while doing a test, so how was I to know?

 

jeez - you keep expecting thanks for doing things that I don't request

Link to comment
Martijn Meerts

I'll have a look at it soon-ish. I did try uploading files, but I think the gallery may have it's own folder permissions on the server.

  • Like 1
Link to comment

HI all

I need your help, I have not been able to find the delete button to remove an image from my gallery

 

Does any of you know how I can do that without disturbing the admin team?

 

thanks

Link to comment

Yes, I spelled it wrong in this post but that is not the issue.

 

When I click on the post from Marcin which is labelled "T-Track from Klobuk", I get the message "We can't reach this .....".

This post from Marcin is in platform 5 In the T-Track item.

 

Gerry

Edited by gerryo
Link to comment

Gerry,

 

It sounds like your isp can't reach the page. That's odd, I can see it here fine and Charles was able to see the page.

 

Can you please post the whole message you get.

 

What happens when you click on the link above?

 

Jeff

Edited by cteno4
Link to comment

Gerry - unrelated to your problem, but when I know the topic I want is on the current (or next) page, I'll just do View New Content, as that seems easier (and faster) to me than getting to a particular Forum.

Link to comment

Yes and then you can keep scrolling and paging your way thru it to all the posts, right? Is there a particular link on some page of the forum that you are having problems with then which link on which page is not working.

 

Here is the link to the last, most recent post of the thread

 

http://www.jnsforum.com/community/topic/11262-t-trak-from-kłobuck/page-3#entry154535

 

You can get the link to jump to any particular post by clicking the little link icon just to the right of the post number in the title bar of each individual post like just to the right of #123 in this post title bar.

 

Jeff

Link to comment

It seems the image uploader is missing in PM's, but I can't remember if it used to be a feature or not.  Thought I'd report it either way. 

Link to comment

I think it can only have full file exchange turned on, not just add a picture to a message. We have full file exchange turned off the forum for security. We just don't want to be the conduit for any malware. New users also need to post a couple of times to gain access to the pm system to thwart spammers that try to use pm to send spam.

 

Cheers

 

Jeff

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...