Jump to content

Search the Community

Showing results for tags 'motor'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Platform 1 - Birth & Death of a Forum
    • Welcome!
    • Forum Announcements
    • The Agora: General Administrative Discussions
  • Platform 2 - Model Railroading
    • Japanese: N Gauge
    • Japanese: Other Gauges & Scales
    • Trams, LRV's & Buses
    • Worldwide Models
  • Platform 3 - Products & Retailers
    • New Releases & Product Announcements
    • Suppliers
  • Platform 4 - (The Dark Side of) Modelling
    • The Train Doctor
    • DCC, Electrical & Automation
    • The Tool Shed
  • Platform 5 - Layouts, Clubs & Projects
    • Personal Projects
    • Club and Show News
    • T-Trak
    • Scenery Techniques & Inspirational Layouts
    • Archived Project Parties
  • Platform 6 - Prototypes
    • Japan Rail: News & General Discussion
    • Japan Rail: Pictures & Videos
    • Worldwide Rail
  • Platform 7 - Other Destinations & Hobbies
    • Travel: Tips, Planning & Memories
    • Other Hobbies: Games, Simulations, Models & Photography
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Daniel C

    Kato n gauge motor issues

    The train in question is an E231-500 series motor car which is at least 4 years of age, and has a (I think) 3-pole motor with flywheels on either side. Normally (as everyone who models knows lol) when the power is turned to moderate speed on the powerpack (mine is a Kato standard S) the motor begins to operate and the head/taillights on either side of the train light up. However, this time when the motor car is placed on the track, the head and taillights of the leading cars flicker off, the motor car does not move and a slight odour of electrical burn is emitted from the powerpack vent. If I
  2. I think the brand new replacement motor for my DF200 might be bad already... I purchased it because the locomotive was jerking and stalling randomly on clean track that all my other locomotives were having no trouble at all on, and I had ruled out all other possible causes (dirty wheels/contacts, mechanical binding, etc…) Anyways, I ordered the motor from Hobbysearch, and after installation, the locomotive ran like new…for about 2 minutes, then it picked up the same problems where the old motor had left them off…and then proceeded to make them worse. So, thi
  3. Vato

    Kato N700 motor

    Hi guys, need a motor for the kato n700 (10-547) motor car, any advice?
×
×
  • Create New...