Jump to content

What did you fix today?!


cteno4

Recommended Posts

Ok a new what did you topic.

 

today I fixed a club members microace steamer (sorry now spacing on the model, a 2-6-2 I think) that his cleaning lady had knocked off a shelf and it took a tumble to the floor. Shell must have popped off and she snapped it on as weights were also luckily collected. All take apart and reassembled and worked and luckly no details miraculously broken off! Tender coupler was bent and mangled but was able to get it all straightened out and wires back in place and properly connected and it runs! It’s alive! It’s alive!

 

also Kato SD40 he had where the chassis pickup strips had popped out. I’m really surprised they don’t have more holding them in place! also diagnosed with an led pushing on the light tube making the shell want to pop up in the front, he will do the surgery at home to shorten the light pipe a mm or so (he repainted it so the wind shield may not be totally seated in there right and sticking out a tad).
 

Another sd40 sent home with a bit of the growls with some micro applicators and a prescription for him to try and lube a tiny bit.

 

no lost patients today and hopefully all on mend, a good day in train doctor land!

 

jeff

  • Like 3
  • Thanks 1
Link to post
  • cteno4 pinned this topic

Nice work Jeff!  On those old kato units its usually the worm gear bearings making the noise, a few drops of oil in those plastic line shaft bearings will usually do the trick!

Link to post

lol, yes I’m cutting onto your medical profession! I didn’t put on my white lab coat!
 

I use to do this at shows for some of the members who didn’t like fixing stuff or had never torn things apart. Great for them to watch how it’s done and get explanations first hand at how stuff works, problem points,etc. I usually found one or two of my trains had an issues running at the show so I’d work on those as well.
 

Great for the public to see as well. My goal with my basement shop is to eventually get it really clean and orderly (well as far as I can get that way) so we can have little working sessions every couple of months for the club to come over and just tinker on trains or they can use the small power tools on their projects (drill presses, bandsaw, scroll saw, sanders, etc) and have a beer.

 

yep, thanks, the worm gear was dry looking in and my first suspect! I’m getting him links for some fine medium and heavy oils to get or I may just put some in some micro vials for him to have as I have enough for a thousand engines here.

 

jeff

  • Like 1
  • Haha 2
Link to post

ha its more like trying to out think something??  i installed a lighting kit in my Kato sonic, They are great!! no flickering no problems,,, which got me thinking as to why my tomix passenger wagons do???  flicker go out come back on, go out come back on 10 minutes latter, clean the wheels ok for about an hour then repeat all over again,, yes the track is clean i clean it once a week just to be safe,  Must be the spring contacts that tomix uses??  I use CRC contact cleaner???  was thinking a touch of die electric greases?? on the springs??

Link to post

Jimbo,

 

flickering like that can come from a whole bunch of places like how the truck runs, contact points, weighting of the cars, couplers. All these things will tweak things some on the points where you have the moving contacts points. I see the same thing in my lighted cars, I even have some cranky flickering cars in a set of otherwise good ones. Or there sets are great others cranky, I’ve not seen a brand trend, but probably only have maybe 15 lighted trains.

 

gunk is forever an issue. Dielectric grease in this situation probably won’t help and will probably muck things up some. This article is really good look at the issues in moving contacts like wheels and pickups. Turns out best cleaner to keep the black gunk down (seems most comes from micro arcing with the moving contact surfaces) is to use a more non polar cleaner like certain contact cleaners. Best looks to be the wd40 contact cleaner (not wd40 itself). I just got a can of that recently to play with cleaning bits.

 

https://s3-us-west-2.amazonaws.com/mrhpub.com/2019-05-may/online/index.html?page=9

 

jeff

  • Like 1
Link to post

Earlier this month I purchased a brand new Kato EF64, but after less than 30 minutes of flawless running it began to stall and run hot. I was expecting the bogies to pop off easily (like with the Micro Ace 255系) but Kato does things differently. So I just took my time and pried the shell off of the chassis' retaining clips using thin strips of plastic (a cut-up old credit card).

I then had just enough space to apply lubricant (clipper oil) to the worm gears. To my mild surprise, that solved the issue. 40 minutes of smooth running, no stalling, minimal heat.

I've had issues with 10-20 year old worm gears needing lubrication (Tomix and MA), but it seemed odd that a brand new Kato worm gear would be so troublesome.

 

  • Like 1
Link to post

Its been on my desk for months now, but I finally got my HO maya 36 fixed and back together.  Poor wrapping meant that the interior weights got loose in shipping and wrecked havoc on the car, but with some work its (almost) good as new.

 

20210407_192933.thumb.jpg.fbbc5a27a746e87fb9a34e3275c60bde.jpg

Edited by Kiha66
  • Like 3
Link to post
roadstar_na6

Delicious. My Tomix EF81 had similar dust-worms inside 😄

  • Haha 2
Link to post

Amazing now much schmutz can get sucked into the gears and gear boxes. I’ve had a few that were literally packed, it was hard to see how the gears could function, but not running well was why someone handed it to me in the first place. I must say it is satisfying to pull all the gunk and hairs out! Maybe I should dump it all into a bottle and collect it! Oh no I’m turning into Howard Hughes! 

 

jeff

  • Haha 4
Link to post
beakaboy
On 4/11/2021 at 11:56 AM, railsquid said:

Just documenting the amount of (someone else's) fibrous gunk which can end up inside a mechanism, in this case a standard Kato chassis (205 series if anyone's taking notes):

 

 

Accumlated gunk by Rail Squid, on Flickr

 

 

Accumlated gunk by Rail Squid, on Flickr

 

51107132118_a74a9707fd_z.jpg

Accumlated gunk by Rail Squid, on Flickr

 

 

Accumlated gunk by Rail Squid, on Flickr

I have found several models where the muck has jammed the worm and split the black coupling. so far super glue in the cracks has worked a treat, especially when the worm drive is no longer available

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...