Jump to content

TomyTec B1 Bus Not Running


RFJ25

Recommended Posts

Hello, 

I'm new to this forum. my apologies if I am not posting in the correct sub thread. I lived in Tokyo, JP with my family for two years while working in 2016 and 2017. While there I grew an affinity for model trains, fly fishing, and ramen. This post year, I've gotten into the TomyTec Moving Bus System. I've asked a few bus chassis (B1, B2, and B4) shells, and roads. 

 

I recently picked up a B1 basic set. It appears new/unopened. After fitting the chassis with batteries I I found that the buses motor does not function. The LED turn green and also red when brought over the bus stop so I know power coming from the batteries. Does anyone have any experience with a motor not running on the B1? I disassembled the chassis and compared to another working B1, and everything appears to be identical. The small spring on the back side in the same place and a tiny wire that rests on top of the motor looks to be hanging the same. I included two photos that show the LED is in fact working. 

 

I have minimal experience in this area. I've disassembled some Tomix Thomas engines before and soldered a lead to the motor. However I do consider myself very much a novice. 

 

Thanks for any information someone may share. These little buses are just amazing so I hope I can get it running. 

 

Best,

Ron

 

IMG_20221222_225720.jpg

IMG_20221222_225709.jpg

Link to comment

Welcome to the forum Ron, glad you found us! You got the right forum for your question.
 

I’ve not played with the newer Tomytec busses nor tried to disassemble one yet, but hopefully someone here may have some ideas.

 

have you tried putting it on the start stop track and toggle it between stop and start (give it some time between flicks). Not sure the firmware could get stuck in stop mode, but worth a shot. It never ran at all, correct?

 

jeff

Link to comment

Thanks @cteno4 thanks r e welcome. This the first moving bus TomyTec made. I know the articulated bus had some battery issues, but I'm not aware of any issues with the BM1 chassis. And it never did run out of the box. I did try switching between the start and stop at the bus stop which is how  I noticed the red LED still triggers from the magnet moving under the road. 

 

I will keep fiddling with the bus stop and accompanying magnets. It was NOS and many years old at this point so that could be part of the problem 

Link to comment

Hm that does sound like either the motor is not getting power or it’s jammed up.

 

When you disassembled were you able to turn the motor over at all? Could try to apply 1.5v directly to the motor if you could access its contacts and see if it turns over.

 

jeff

  • Thanks 1
Link to comment

You can try different batteries. You can also try to manually "help" the rear wheels to turn and see if that gets something off dead-center. I'm working from old memory, but sometimes the duration you use to press the small power button makes a difference, and sometimes the units seem slow to respond and start to turn the wheels. I have never had one that didn't get going, but sometimes it takes some fussing with it. It looks from the photos like you've worked with it with the body shell off, so binding on tires on the shell wheelwell is not your issue.

 

Rich K.

  • Like 1
  • Thanks 1
Link to comment

From your description, I think that you have correctly identified the two contacts providing power to the motor (in orange on the photo below). The spring at the back is often the culprit.

 

1656240654_IMG_1476(1).thumb.jpeg.fcc41f21a0d1c0a1eeee30270fa52899.jpeg

 

Another possible cause is the motor itself. I have purchased two BM1s in the past for which the motor was not starting. I had to remove it from its slot (it is not glued and relatively easy to remove) and rotate the axis by hand. Rotating the back wheels of the bus by hand often does not help because the way the gears are built. While the motor is removed, you can try to apply power directly to the motor and check that it works. One contact is at the back the other is the main body of the motor. Pay attention to the voltage, though, these are low-voltage motors, not more than 2 to 3 volts.

 

I hope this helps.

 

173703824_IMG_1478(1).thumb.jpeg.7183c46a479ec49b9b32ac3e10ee616a.jpeg1314206650_IMG_1479(1).thumb.jpeg.6330479322270c6fbdd7320d6e7913c6.jpeg

Edited by Madsing
corrected typos
  • Like 2
  • Thanks 2
Link to comment

Just getting back to this sheet getting very busy with Christmas holiday activities. Thank you for the suggestions. This forum is such a wealth of knowledge and info. 😁 I'm going to take a look at the rear spring again. I'm not sure there is the vertical direction piece extending from from the base of the spring. I don't have much experience with small motors, specifically like applying current directly to the motor. However I did recently replace the drive belts and volume knob on a Sony Walkman Cassette Player so i I'm encouraged by that experience. I'll try to turn over the motor manually. 

 

  • Like 1
Link to comment

Small update on this. I removed the motor from the non-running B1 chassis. I rotated the non-running motor by hand, and It seemed to move easily. I got a hold of a working B1 chassis and swapped the "good motor" into the non-working chassis. Sure enough the chassis ran fine leading me to suspect it's a bad motor. 

 

I placed the "bad motor" in the second chassis, and the operating green and red light came on when the chassis was on the appropriate part of the road. However the motor doesn't not run. Perhaps it's safe to say I do have an actual bad motor. The only thing I'd like to try that I haven't is applying electricity to the motor as suggested.

 

Questions:

1) What would be the best way to apply electricity directly to the motor? I am a novice here. Do I need a 1.5 battery holder with two wires from the POS and neg ends to touch against the back of the motor and body of the motor? Please excuse my lack of knowledge here.

 

2) How might I find a replacement for this motor? Is this a part I could order from a US vendor? If so what would I be looking for: 1.5v motor of some type? Does TomyTec customer service offer replacement motors? A quick search on Hobby Search found the Tomy/Tomix M12 motor. This doesn't look like a good match. I've seen motors like this before on some Tomy Bit Chargers rechargeable micro R/C cars. They are similar but the R/C car motor is larger which makes since these little R/Cs were pretty fast, and they didn't have worm gears.

https://www.1999.co.jp/eng/m/10452722

 

Thanks again for all the helpful advise and guidance.

 

16742680141067304212809360382904.jpg

Edited by RFJ25
  • Like 1
Link to comment
On 1/21/2023 at 10:29 AM, RFJ25 said:

What would be the best way to apply electricity directly to the motor?

Yes. Just connect the + and - of a battery to the side and back of the motor. The Tomytec bus uses two LR44 batteries in series for a total of 3 volts. I have never verified that but the motor should start with just 1.5 volts.

 

On 1/21/2023 at 10:29 AM, RFJ25 said:

How might I find a replacement for this motor?

I have looked for replacement motors in the past but couldn’t find any. It will be interesting to check if the new BM-4 chassis (to be released in March) uses the same motor.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...