Jump to content

Kato DE10 Dead On Arrival


Tanuki

Recommended Posts

I received a new Kato DE10, but it is completely unresponsive; no lights no movement. Anything obvious I should check? I tried cleaning the wheels.

Link to comment
Yavianice

It is very rare for a locomotive to be dead on arrival. Best is to try to disassemble it and reassemble it, to make sure the connectors inside the locomotive are fine (and not shifted during shipping).

Link to comment
disturbman

Where did you bought it? My first reaction would be to contact the shop/seller.

 

If it’s brand new, cleaning the wheels wouldn’t do anything.

Link to comment

I suspect the internal light board is loose, this can happen when shipping models as shipping companies toss and bump packages in transit.  If the model is new and you feel comfortable, you should be able to wiggle the shell off and check internally.  Sharing photos of how the chassis looks with the shell off will help members on the forum troubleshoot.

  • Like 2
Link to comment

I bought the loco from RG Rokko, who in past have been a good supplier. It came in an order with a Tsubame 787 set which runs just fine. Here are some shots with the body removed. Looks fine to me, but what would I know?

688661A3-3F7D-415D-A8EB-A101B7F20606.jpeg

25DF3129-4CB5-42FD-985C-6C0588FB2CB8.jpeg

FA2A6F6C-180C-464C-949B-D27EE6EB7ECD.jpeg

Link to comment

You need to check if the pick ups are there.

 

This is how the power transitions from the bogies to the frame halves.

 

image.png.f46293cfd801ab7739b9e29b95d00577.png

Link to comment
katoftw

Check the power board in the above picture is in place and the copper wings are intact.  That board controls both the power supply to the lights and motor.

Link to comment
katoftw

What is this?

 

de10.thumb.jpg.17289454fd873f4c4d59d7baf3d36d88.jpg

 

And is there a little black wedge jammed between the metal and the light board?

  • Like 2
Link to comment
disturbman
5 hours ago, Tanuki said:

I bought the loco from RG Rokko, who in past have been a good supplier.


Afaik, Tokonami-san used to test each motor before shipping so something must have come loose in shipping.

Edited by disturbman
Link to comment
2 hours ago, katoftw said:

What is this?

 

de10.thumb.jpg.17289454fd873f4c4d59d7baf3d36d88.jpg

 

And is there a little black wedge jammed between the metal and the light board?

I don’t know, but I got rid of it. No black wedge that I can see.

Here is what happened today. I removed the black clip and tried the chassis without the body. It ran!

put the clip back on and it still ran. Yesterday it did not.

Put the body back on. No joy.

Removed the thread-like thing that Katoftw found, and checked for a black wedge. No change. Runs as a chassis, but not with the body on. Suggests to me that there is something between the half frames that is shorting the loco.

Link to comment
23 minutes ago, disturbman said:


Afaik, Tokonami-san used to tests each motor before shipping so something must have come loose in shipping.

That is what I thought, hence my puzzlement.

Link to comment

Does sound like something is loose and shorting or loosing contact with pressure when the shell is on. If you have a 12v lightbulb of any sort (or led with resistor for 12v) you can try wiring the bulb in series in the track power. If it lights up with the engine not running on the track then you have a short. If it doesn’t light up then there is a loose contact breaking then circuit through the motor.

 

many times whe I’ve had this sort of mystery death a complete disassembly and reassembly usually fixed it (sometimes with a “oh that was it!” or sometime a “hugh? we’ll at least it’s running”). But you need to feel comfortable doing this. May be worth contacting Tokonami-san for some guidance at this point.

 

these do get some good g forces in shipping at times.

 

jeff

Link to comment
katoftw

The missing black wedge I think is the issue. When the shell goes on. The light board is pressed down.

 

The wedge probably came loose un transit. And popped out onto the floor when the shell was taken off. Have a look around for the wedge. Floor-table-bench etc.

  • Like 2
  • Thanks 1
Link to comment
2 hours ago, katoftw said:

The missing black wedge I think is the issue. When the shell goes on. 

So the purpose of the wedge is to isolate parts of the light board? How big would it be? Haven’t found it yet.

Link to comment
1 hour ago, katoftw said:

Thank you, katoftw! After searching again with my high-powered LED spotlight, I found the wedge on the floor next to my desk. Looking at the images in the link, I inserted the wedge in the same location. Nothing changed. I had noticed that it was when I pressed home the body at the other end that it did not run. So I swapped it to the other end and pushed it right in. It works and I have a functional DE10. 
 

Thanks again, and thank you to everyone for taking the time to help me solve this problem.

  • Like 10
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...