Jump to content
Sign in to follow this  
Sascha

Can’t login with Facebook anymore, and the display name login isn’t secure anymore.

Recommended Posts

Sascha

I don’t know what’s going on, but all of the sudden I can’t log in with FB and the Jnsforum connection isn’t protected at login. Once I logged in it’s secure again.

985770d4f2fdbcbf3c36416061753ced.jpg8c16139d253d2e9e889dfecc4d365f6e.jpg

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Martijn Meerts

Hmm, might have been some changes to the Facebook login API, but the forum software should handle that. Might also be they're trying to force https. 

 

I'll have a look at it when I get some spare time, haven't really done anything Facebook related for a LONG time :)

 

  • Like 2

Share this post


Link to post
Sascha

Thanks!!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Martijn Meerts

Hi!

 

I think the 2nd error is fixed now, so logging in through Facebook should work again. The first error will take a bit more time, as I'd need to get an SSL certificate to be able to use https. The problem is that those are either expensive and easy to install, or cheap (free even) and a pain in the ass to install and maintain ;)

 

  • Like 1

Share this post


Link to post
Sascha

Thank you. If its not a big problem, than just don’t do it.

Share this post


Link to post
Martijn Meerts

I'll have a look at some point. It seems they've improved/automated the process quite a bit by now.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...